summaryrefslogtreecommitdiffstats
path: root/autofoo-efl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'autofoo-efl/Makefile.am')
-rw-r--r--autofoo-efl/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/autofoo-efl/Makefile.am b/autofoo-efl/Makefile.am
new file mode 100644
index 0000000..2bf4d89
--- /dev/null
+++ b/autofoo-efl/Makefile.am
@@ -0,0 +1,30 @@
+ACLOCAL_AMFLAGS = -I m4
+
+SUBDIRS = src data
+
+MAINTAINERCLEANFILES = \
+Makefile.in \
+$(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.gz \
+$(PACKAGE_TARNAME)-$(PACKAGE_VERSION).tar.bz2 \
+aclocal.m4 \
+config.guess \
+autofoo_efl_config.h.in \
+config.sub \
+configure \
+compile \
+depcomp \
+install-sh \
+ltconfig \
+ltmain.sh \
+missing \
+mkinstalldirs \
+stamp-h.in \
+stamp-h \
+m4/libtool.m4 \
+m4/lt~obsolete.m4 \
+m4/ltoptions.m4 \
+m4/ltsugar.m4 \
+m4/ltversion.m4
+
+EXTRA_DIST = README AUTHORS COPYING autogen.sh terminology.spec
+