summaryrefslogtreecommitdiffstats
path: root/autofoo-efl/src/bin/Makefile.am
diff options
context:
space:
mode:
authorJérémy Zurcher <jeremy@asynk.ch>2012-09-08 00:26:51 +0200
committerJérémy Zurcher <jeremy@asynk.ch>2012-09-08 00:26:51 +0200
commitea927b1bb808b11df21d5adda4b8232fd2a6d859 (patch)
tree2dadf38efe470b36079e0a8792d35919741919c7 /autofoo-efl/src/bin/Makefile.am
parentef4a9a658ef88934c1e9152d1d056cb95d0c2046 (diff)
downloadskeletons-ea927b1bb808b11df21d5adda4b8232fd2a6d859.zip
skeletons-ea927b1bb808b11df21d5adda4b8232fd2a6d859.tar.gz
add autofoo-efl first stepsHEADmaster
Diffstat (limited to 'autofoo-efl/src/bin/Makefile.am')
-rw-r--r--autofoo-efl/src/bin/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/autofoo-efl/src/bin/Makefile.am b/autofoo-efl/src/bin/Makefile.am
new file mode 100644
index 0000000..643da6d
--- /dev/null
+++ b/autofoo-efl/src/bin/Makefile.am
@@ -0,0 +1,13 @@
+MAINTAINERCLEANFILES = Makefile.in
+
+bin_PROGRAMS = efl_hello_world
+
+efl_hello_world_CPPFLAGS = -I. \
+-DPACKAGE_BIN_DIR=\"$(bindir)\" -DPACKAGE_LIB_DIR=\"$(libdir)\" \
+-DPACKAGE_DATA_DIR=\"$(pkgdatadir)\" @AUTOFOO_EFL_CFLAGS@
+
+efl_hello_world_LDADD = @AUTOFOO_EFL_LIBS@
+
+efl_hello_world_SOURCES = \
+efl_hello_world.c
+