summaryrefslogtreecommitdiffstats
path: root/k8055gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'k8055gui/CMakeLists.txt')
-rw-r--r--k8055gui/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/k8055gui/CMakeLists.txt b/k8055gui/CMakeLists.txt
index 736080b..86cfdb4 100644
--- a/k8055gui/CMakeLists.txt
+++ b/k8055gui/CMakeLists.txt
@@ -2,7 +2,7 @@
ADD_EXECUTABLE(k8055gui WIN32 MACOSX_BUNDLE MyApp.cpp MyFrame.cpp )
TARGET_LINK_LIBRARIES(k8055gui
- k8055++-${VERSION}
+ k8055++
${wxWidgets_LIBRARIES}
)
@@ -13,7 +13,7 @@ INCLUDE_DIRECTORIES(
# ${wxWidgets_INCLUDE_DIRS}
)
-ADD_DEPENDENCIES(k8055gui k8055++-${VERSION})
+ADD_DEPENDENCIES(k8055gui k8055++)
INSTALL(TARGETS k8055gui RUNTIME DESTINATION bin BUNDLE DESTINATION bin )