summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a820b55..11ef350 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -44,7 +44,7 @@ if(NOT WIN32)
FIND_PACKAGE(PkgConfig)
endif()
if(PKG_CONFIG_FOUND)
- pkg_check_modules(LIBUSB libusb)
+ pkg_check_modules(LIBUSB libusb-1.0)
else()
MESSAGE(STATUS "Checking for module 'libusb'")
endif()