summaryrefslogtreecommitdiffstats
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
new file mode 100644
index 0000000..0906151
--- /dev/null
+++ b/doc/CMakeLists.txt
@@ -0,0 +1,7 @@
+include(UseDoxygen OPTIONAL)
+
+add_custom_target(__copy_img COMMAND ${CMAKE_COMMAND} -E copy_directory
+ ${CMAKE_CURRENT_SOURCE_DIR}/img/
+ ${CMAKE_CURRENT_BINARY_DIR}/html/)
+
+add_dependencies(doc __copy_img)