summaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJérémy Zurcher <jeremy@asynk.ch>2012-06-10 11:42:13 +0200
committerJérémy Zurcher <jeremy@asynk.ch>2012-06-10 11:42:13 +0200
commit783b3154cd7b4dbc3fea453dac5f7af09a011ef4 (patch)
tree6f53cf6ef2b7dd9553dd51f5cd3bb71a3beb727a /tests/CMakeLists.txt
parentb99a632a158519295b8ccaa0afacdb60f2a1702e (diff)
downloadedoors-783b3154cd7b4dbc3fea453dac5f7af09a011ef4.zip
edoors-783b3154cd7b4dbc3fea453dac5f7af09a011ef4.tar.gz
rename Eiotas->Edoors
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 07f7dd8..136ce69 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -13,12 +13,12 @@ include_directories(
add_executable(tests ${TESTS_CC_SOURCES})
-get_target_property(eiotas_LIB_FILE eiotas LOCATION)
+get_target_property(edoors_LIB_FILE edoors LOCATION)
target_link_libraries(tests
${EINA_LIBRARIES}
- ${eiotas_LIB_FILE}
+ ${edoors_LIB_FILE}
)
-add_dependencies(tests eiotas)
+add_dependencies(tests edoors)
add_test(Example_tests tests)