summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d93c72f..451ffb4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -22,7 +22,7 @@ ELSE()
ENDIF()
SET(CMAKE_C_FLAGS "-pedantic -std=gnu99")
SET(CMAKE_C_FLAGS_RELEASE "-O3 -DNDEBUG")
-SET(CMAKE_C_FLAGS_DEBUG "-g -DDEBUG")
+SET(CMAKE_C_FLAGS_DEBUG "-g -O2 -DDEBUG")
#
# COLOR MESSAGES
#