summaryrefslogtreecommitdiffstats
path: root/k8055gui/CMakeLists.txt
diff options
context:
space:
mode:
authorJérémy Zurcher <jeremy@asynk.ch>2011-03-01 12:11:32 +0100
committerJérémy Zurcher <jeremy@asynk.ch>2011-03-01 12:11:32 +0100
commit2f4cef7921c255ecbc17dfbbeca0f891e54aad80 (patch)
tree5e1c17b7e4dc22e6bccfe7bc1a3286cd1a90aef8 /k8055gui/CMakeLists.txt
parentcd429e12385410bc56b653585702ef8f77aaf5f5 (diff)
downloadk8055-2f4cef7921c255ecbc17dfbbeca0f891e54aad80.zip
k8055-2f4cef7921c255ecbc17dfbbeca0f891e54aad80.tar.gz
update k8055gui, usw k8055++, test button
Diffstat (limited to 'k8055gui/CMakeLists.txt')
-rw-r--r--k8055gui/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/k8055gui/CMakeLists.txt b/k8055gui/CMakeLists.txt
index e641518..736080b 100644
--- a/k8055gui/CMakeLists.txt
+++ b/k8055gui/CMakeLists.txt
@@ -2,18 +2,18 @@
ADD_EXECUTABLE(k8055gui WIN32 MACOSX_BUNDLE MyApp.cpp MyFrame.cpp )
TARGET_LINK_LIBRARIES(k8055gui
- k8055-${VERSION}
+ k8055++-${VERSION}
${wxWidgets_LIBRARIES}
)
INCLUDE(${wxWidgets_USE_FILE})
INCLUDE_DIRECTORIES(
- ${CMAKE_SOURCE_DIR}
+ ${CMAKE_SOURCE_DIR}/libk8055
# ${wxWidgets_INCLUDE_DIRS}
)
-ADD_DEPENDENCIES(k8055gui k8055-${VERSION})
+ADD_DEPENDENCIES(k8055gui k8055++-${VERSION})
INSTALL(TARGETS k8055gui RUNTIME DESTINATION bin BUNDLE DESTINATION bin )